•    Special Offer
Dose Enhancers

I-doser error 481, invalid picture, debug data 3983948334839

Discuss the computer software

I-doser error 481, invalid picture, debug data 3983948334839

Postby deathcr0w » Wed Nov 04, 2009 7:14 pm

I downloaded the latest I-doser and I can't open the doses, everytime I try to open Alcohol it comes up with error 481: invalid picture etc..
I'm sure many people have had this so PLEASE could you help as I want to see if this works!
deathcr0w
Level 0 (<10)
Level 0 (<10)
 
Posts: 4
Joined: Wed Nov 04, 2009 7:10 pm

   Special Offer

Meditation Pack

Postby NexusFlexus » Thu Nov 05, 2009 9:05 am

I had the same problem! You have to change your default language for unicode programs, you do it in the regional and language options on the control panel :)
NexusFlexus
Level 2 (20-29)
Level 2 (20-29)
 
Posts: 24
Joined: Sun Oct 25, 2009 2:51 pm

Hey thanks :D

Postby deathcr0w » Thu Nov 05, 2009 6:31 pm

I don't know how to do that, and I don't have the windows disc (it was lost many centuries ago lol) so please help, with instructions :P Thanks for replying btw! Really appreciate it :)
deathcr0w
Level 0 (<10)
Level 0 (<10)
 
Posts: 4
Joined: Wed Nov 04, 2009 7:10 pm

How do I fix the error..

Postby deathcr0w » Wed Nov 11, 2009 5:56 pm

How to I fix the error please?
deathcr0w
Level 0 (<10)
Level 0 (<10)
 
Posts: 4
Joined: Wed Nov 04, 2009 7:10 pm

Postby NexusFlexus » Thu Nov 12, 2009 4:35 pm

Omg, change your regional options and your language options to North America, its the same option just not the same tab, and if that doesn't work find a Windows CD and change the setting for unicode programs.
NexusFlexus
Level 2 (20-29)
Level 2 (20-29)
 
Posts: 24
Joined: Sun Oct 25, 2009 2:51 pm

Postby deathcr0w » Wed Nov 25, 2009 7:28 pm

NexusFlexus wrote:Omg, change your regional options and your language options to North America, its the same option just not the same tab, and if that doesn't work find a Windows CD and change the setting for unicode programs.


Look, NexusTHEFUCKINGRETARD, if you actually read what I wrote you'd be able to understand that I fucking CAN'T.
deathcr0w
Level 0 (<10)
Level 0 (<10)
 
Posts: 4
Joined: Wed Nov 04, 2009 7:10 pm

Postby NexusFlexus » Fri Nov 27, 2009 8:48 am

deathcr0w wrote:
NexusFlexus wrote:Omg, change your regional options and your language options to North America, its the same option just not the same tab, and if that doesn't work find a Windows CD and change the setting for unicode programs.


Look, NexusTHEFUCKINGRETARD, if you actually read what I wrote you'd be able to understand that I fucking CAN'T.


Wow... I think you just blew your chances of getting any help
NexusFlexus
Level 2 (20-29)
Level 2 (20-29)
 
Posts: 24
Joined: Sun Oct 25, 2009 2:51 pm

Postby M@Xo® » Fri Jun 18, 2010 5:09 am

Thanks, it helps me :cool:
It is so easy and working thing - change the Language
M@Xo®
Level 0 (<10)
Level 0 (<10)
 
Posts: 3
Joined: Fri Jun 18, 2010 1:58 am

Postby DevilishWolf » Wed Jul 21, 2010 10:29 pm

deathcr0w wrote:
NexusFlexus wrote:Omg, change your regional options and your language options to North America, its the same option just not the same tab, and if that doesn't work find a Windows CD and change the setting for unicode programs.


Look, NexusTHEFUCKINGRETARD, if you actually read what I wrote you'd be able to understand that I fucking CAN'T.


Dude, I understand that your pretty pissed about the program not working for you, but calling someone who is only trying to help a "fucking retard" isn't going to increase your chances of anyone helping you at all.
DevilishWolf
Level 3 (30-49)
Level 3 (30-49)
 
Posts: 32
Joined: Thu Jul 08, 2010 11:49 am


Return to I-Doser Software

Who is online

Users browsing this forum: No registered users and 2 guests

About us

We lead the industry as a safe and effective method to achieve a simulated experience through the use of binaural audio doses. We originated the concept of digital dosing and have refined the experience. Our products are used by millions of people worldwide.