•    Special Offer
Chemical Doses

Idoser is exremely choppy, dont know what to do

Discuss the computer software

Idoser is exremely choppy, dont know what to do

Postby Pipemania » Thu May 10, 2007 5:09 pm

It has run fine since i got it about a week ago until now. I was in the middle of listening to a dose and it just started skipping extremely badly when i was about 40% of the way through it. Now every time i try to listen to a dose it skips right from the beginning. This happens with every dose i try to listen to.

Ive tried closing all open applications, closing unnescessary processes that were running in the background, restarting my computer, redownloading Idoser. I dont know what the deal is, nothing seems to work.

Help please?
Pipemania
Level 1 (10-19)
Level 1 (10-19)
 
Posts: 11
Joined: Thu May 10, 2007 11:50 am

   Special Offer

Chemical Doses

Postby SAW » Fri May 11, 2007 9:16 pm

try re-installing it
SAW
Level 4 (50-199)
Level 4 (50-199)
 
Posts: 63
Joined: Fri Feb 23, 2007 12:11 am

Postby live2skate » Sat May 12, 2007 6:03 pm

If you are still having a problem like this I can help. I had the same exact trouble. Mine had choppy playback even after I closed the programs and reinstalled i doser. What worked for me was as soon as the dose starts playing just click on your desktop. I don't know why, but for me if the I doser window is highlighted it will keep skipping.
live2skate
Level 1 (10-19)
Level 1 (10-19)
 
Posts: 14
Joined: Fri Apr 06, 2007 2:35 pm

Postby Pipemania » Sat May 12, 2007 9:56 pm

That didnt work either, thanks for the suggestion though. I really want to get this program working again. Maybe itll just start working by itself again... I mean it just stopped working randomly so it could happen
Pipemania
Level 1 (10-19)
Level 1 (10-19)
 
Posts: 11
Joined: Thu May 10, 2007 11:50 am

Postby Couch » Sun May 13, 2007 1:05 am

try playing with your sound settings in the control pannel. adjust the hardware acceleration, that helped when i-tunes was skipping on my computer
Couch
VIP GOLD (200-499)
VIP GOLD (200-499)
 
Posts: 297
Joined: Wed Feb 28, 2007 6:49 pm

Postby Pipemania » Fri May 25, 2007 1:53 pm

I tried it using every different possible hardware acceleration setting, no such luck. Anybody have some other suggestions?

Im one step away from just giving up and walking away from idoser forever.
Pipemania
Level 1 (10-19)
Level 1 (10-19)
 
Posts: 11
Joined: Thu May 10, 2007 11:50 am

Postby giveaname » Mon May 28, 2007 3:03 pm

Might be your headphones?
giveaname
Level 4 (50-199)
Level 4 (50-199)
 
Posts: 173
Joined: Mon May 28, 2007 12:59 am

Re: Idoser is exremely choppy, dont know what to do

Postby Hakkersszz » Tue May 29, 2007 3:18 pm

Pipemania wrote:It has run fine since i got it about a week ago until now. I was in the middle of listening to a dose and it just started skipping extremely badly when i was about 40% of the way through it. Now every time i try to listen to a dose it skips right from the beginning. This happens with every dose i try to listen to.

Ive tried closing all open applications, closing unnescessary processes that were running in the background, restarting my computer, redownloading Idoser. I dont know what the deal is, nothing seems to work.

Help please?


Make it top priority, i know it isnt, but just do it.
...
How?
Open the program, open taskmanager (ALT-CTRL-DEL), go to the processes tab, search for i-doser.exe, right click it, click set priority and set it on High! NOT VERY HIGH OR REALTIME!! THIS WILL MESS YOUR PC UP!!!

And your welcome, always happy to help! (well.. sometimes.. when i feel like it)
Hakkersszz
Level 4 (50-199)
Level 4 (50-199)
 
Posts: 133
Joined: Tue Mar 20, 2007 6:46 pm


Return to I-Doser Software

Who is online

Users browsing this forum: No registered users and 3 guests

About us

We lead the industry as a safe and effective method to achieve a simulated experience through the use of binaural audio doses. We originated the concept of digital dosing and have refined the experience. Our products are used by millions of people worldwide.